Issues with Checkout Process

Incident Report for Tabby

Resolved

We are pleased to inform you that the issue reported has been fully resolved.
Posted Jan 31, 2026 - 01:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 31, 2026 - 01:02 UTC

Monitoring

Dear Clients,

We are pleased to inform you that the previously reported checkout issue has been resolved.

Please note that this incident was related to maintenance at our third-party provider, Noon (https://status.noonpayments.com/)ю

Maintenance activity expected from 23:00 Hrs. UTC, 30 January 2026 to 04:00 Hrs. UTC, 31 January 2026.

During the maintenance window, customers may experience intermittent transaction failures.

Our teams are actively monitoring the situation.
Thank you for your understanding. We will provide any necessary updates if further action is required.
Posted Jan 31, 2026 - 00:07 UTC

Investigating

Dear Clients,

We are currently investigating reports of issues with our checkout process, in KSA from 23:01 UTC.
During this period, customers may experience difficulties completing their purchases.

Our team is actively working to identify the root cause and resolve the issue as quickly as possible.
Thank you for your understanding and patience. We will keep you informed.
Posted Jan 30, 2026 - 23:30 UTC
This incident affected: Checkout and Payment Management API.