Issues with Checkout Process

Incident Report for Tabby

Resolved

The incident has been fully resolved.
Thank you for your understanding and patience.
Posted Dec 24, 2025 - 10:44 UTC

Monitoring

The fix has been successfully implemented and the system is stable.
We are monitoring the results, and Tabby can be safely re-enabled.
Posted Dec 24, 2025 - 10:23 UTC

Investigating

Dear Clients,

We are currently investigating reports of issues with our checkout process, in starting from 8:42 UTC. During this period, customers may experience difficulties completing their purchases.

Our team is actively working to identify the root cause and resolve the issue as quickly as possible.
Thank you for your understanding and patience.
Posted Dec 24, 2025 - 09:20 UTC
This incident affected: Checkout.