Resolved – Checkout session issue on legacy plugin versions

Incident Report for Tabby

Resolved

We identified a problem affecting checkout session creation for some merchants using outdated Tabby plugins on Magento 2, WooCommerce, and OpenCart. A recent update caused sessions to fail on these older versions.

The issue occurred between 14:00 on 19.06.2025 and 08:30 on 20.06.2025 UTC.
It has been fixed and is now fully resolved.

To avoid future issues, please update to the latest plugin version using our guide:
https://docs.tabby.ai/introduction/quick-start
Posted Jun 20, 2025 - 14:08 UTC