Issues with Checkout Process

Incident Report for Tabby

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 13:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 08:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2025 - 07:53 UTC

Investigating

Dear Clients,

We are currently investigating reports of issues with our checkout process, starting from 07:15 UTC. During this period, customers may experience difficulties completing their purchases.

Our team is actively working to identify the root cause and resolve the issue as quickly as possible.
Thank you for your understanding and patience. We will provide an update ASAP.
Posted Jun 26, 2025 - 07:25 UTC
This incident affected: Checkout and Customer Portal.