Issues with Checkout and Payment Process

Incident Report for Tabby

Resolved

The Checkout issues are fully resolved. 
The service has been stable since 03:35 UTC, and we have confirmed that the system is functioning as expected.
Our apologies for the inconvenience.
Posted Jul 07, 2026 - 03:49 UTC

Monitoring

All systems have recovered, and we are continuing to monitor performance.
Posted Jul 07, 2026 - 03:31 UTC

Identified

Dear Clients,

We are currently experiencing issues with the checkout and payment process, in all countries, starting from 2026-07-07 03:10:00 UTC. During this period, customers may experience difficulties completing their purchases.

Our team is actively working on recovery, and we will keep you updated as soon as the situation is resolved.
Posted Jul 07, 2026 - 03:16 UTC
This incident affected: Checkout and Payment Management API.